<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Geology of the Biff&#8217;s site | Oakland Geology</title>
<link rel="pingback" href="https://oaklandgeology.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Oakland Geology &raquo; Feed" href="https://oaklandgeology.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oakland Geology &raquo; Comments Feed" href="https://oaklandgeology.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oakland Geology &raquo; Geology of the Biff&#8217;s&nbsp;site Comments Feed" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj9sKwjAMQH/IWqZj6oP4Lb2ErS5dQ9M6/Hs7ZTIcDF9CEs7JRY4kTBgSDEn6LAhz6waW6HpgeYdEyvTiXe0N804ucI2h/QpjiFZZli0GrfA/ts86ujL+cVjxi1MioEpgBQVOP9WWZkKE0vek0kR4sE4Bgi/Yluapma0p7cr7m2tGKrTQmiIwixK9y16krixae5+2pKzn3yWnJ8IE3vy1qs+nY1PVl/r+AnsBl/o=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='kubrick-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/kubrick/ie.css?m=1273203575h&#038;ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC/kGgor1Q/xLNs1XWLTpDQp1du7RRAF8e8NM29gnUJWcRSHcQkTL4XEYKVrQTfoU8ZOdQhMQ4U7mD8Y99lsBwSiTlW2N7yK35cFNbDm5KTyFULPieZ/6owda6lYoK4+4iZdxnMTD6cYj20Tb0899E1I' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oaklandgeology.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Dimond Canyon water&nbsp;gap' href='https://oaklandgeology.wordpress.com/2017/05/15/the-dimond-canyon-water-gap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/" />
<link rel='shortlink' href='http://wp.me/p7nRL-ZK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Foaklandgeology.wordpress.com%2F2017%2F05%2F22%2Fgeology-of-the-biffs-site%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Foaklandgeology.wordpress.com%2F2017%2F05%2F22%2Fgeology-of-the-biffs-site%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Geology of the Biff&#8217;s site" />
<meta property="og:url" content="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/" />
<meta property="og:description" content="Because I walk through the area regularly, I&#8217;ve kept an envious eye on the excavation at the southeast corner of 27th Street and Broadway. Since the building slated for the site doesn&#8217;t…" />
<meta property="article:published_time" content="2017-05-22T15:02:50+00:00" />
<meta property="article:modified_time" content="2017-05-21T23:24:47+00:00" />
<meta property="og:site_name" content="Oakland Geology" />
<meta property="og:image" content="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@aboutgeology" />
<meta name="twitter:image" content="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@aboutgeology" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://oaklandgeology.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://oaklandgeology.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://oaklandgeology.wordpress.com/osd.xml" title="Oakland Geology" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type='text/css'><!--
body { background: url("https://s0.wp.com/wp-content/themes/pub/kubrick/images/kubrickbgcolor.gif"); }
#page { background: url("https://s0.wp.com/wp-content/themes/pub/kubrick/images/kubrickbgwide.gif") repeat-y top !important; border: none; }
#header { background: url("https://s0.wp.com/wp-content/themes/pub/kubrick/images/kubrickheader.gif") no-repeat bottom center; }
#footer { background: url("https://s0.wp.com/wp-content/themes/pub/kubrick/images/kubrickfooter.gif") no-repeat bottom; border: none;}
#header { margin: 0 !important; margin: 0 0 0 1px; padding: 1px; height: 198px; width: 758px; }
#headerimg { margin: 7px 9px 0; height: 192px; width: 740px; }
#headerimg h1 a, #headerimg h1 a:visited, #headerimg .description { color: #000000; }
#headerimg h1 a, #headerimg .description { display:  }

	--></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Oakland Geology" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="focused on, near and under Oakland, California" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://oaklandgeology.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Geology of the Biff&#8217;s&nbsp;site | Oakland Geology on WordPress.com" />
<meta name="description" content="Because I walk through the area regularly, I&#039;ve kept an envious eye on the excavation at the southeast corner of 27th Street and Broadway. Since the building slated for the site doesn&#039;t have a name yet, I&#039;ll call it the Biff&#039;s site after the much-loved but long-departed Biff&#039;s Coffee Shop that once sat there. It&#039;s&hellip;" />
<style type="text/css">
#header     { margin: 0 !important; margin: 0 0 0 1px; padding: 1px; height: 198px; width: 758px; }
#headerimg  { margin: 7px 9px 0; height: 192px; width: 740px; }
#headerimg { background: url(https://oaklandgeology.files.wordpress.com/2007/12/oakblogbanner.jpg) no-repeat top;}
#header h1 a, #header h1 a:hover, #header .description {
	color: #000000;
}
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'oaklandgeology.wordpress.com',
				pageURL: 'https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-3828 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page">

<div id="header">
	<div id="headerimg" onclick=" location.href='https://oaklandgeology.wordpress.com';" style="cursor: pointer;">
		<h1><a href="https://oaklandgeology.wordpress.com/">Oakland Geology</a></h1>
		<div class="description">focused on, near and under Oakland, California</div>
	</div>
</div>
<hr />

	<div id="content" class="widecolumn">

	
		<div class="navigation">
			<div class="alignleft">&laquo; <a href="https://oaklandgeology.wordpress.com/2017/05/15/the-dimond-canyon-water-gap/" rel="prev">The Dimond Canyon water&nbsp;gap</a></div>
			<div class="alignright"></div>
		</div>

		<div class="clear post-3828 post type-post status-publish format-standard hentry category-oaklands-soil category-the-fan" id="post-3828">
			<h2>Geology of the Biff&#8217;s&nbsp;site</h2>
			<small class="single-by"></small>

			<div class="entry">
				<p>Because I walk through the area regularly, I&#8217;ve kept an envious eye on the excavation at the southeast corner of 27th Street and Broadway. Since the building slated for the site doesn&#8217;t have a name yet, I&#8217;ll call it the Biff&#8217;s site after the much-loved but long-departed <a href="https://localwiki.org/oakland/Biff%27s_Coffee_Shop">Biff&#8217;s Coffee Shop</a> that once sat there. It&#8217;s at the center of the maps below &#8212; first the Google terrain map.</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg"><img data-attachment-id="3829" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsitemap/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=450&#038;h=300" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsitemap" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3829" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg?w=768&amp;h=512 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemap.jpg 900w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>Then the historic map. This is from an 1888 map compiled by state surveyor Julius Henkenius, <a href="http://www.davidrumsey.com/luna/servlet/detail/RUMSEY~8~1~243502~5513462:Map-of-the-City-of-Oakland-and-Surr">served up by the David Rumsey Map Collection</a>. What I like about it is that it shows the creeks. The main stream is Glen Echo Creek, with the Broadway Branch joining it near the top of the map.</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg"><img data-attachment-id="3830" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsite1888map/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=450&#038;h=292" data-orig-size="800,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsite1888map" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=450&#038;h=292?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=450&#038;h=292?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=450&#038;h=292" alt="" width="450" height="292" class="alignnone size-full wp-image-3830" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=450&amp;h=292 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=128&amp;h=83 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=300&amp;h=195 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg?w=768&amp;h=498 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsite1888map.jpg 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>The 27th and Broadway site appears to include the southern half of the Cogswell tract, presumably the remarkable Henry Cogswell whose <a href="https://localwiki.org/oakland/Cogswell_Monument">great monument</a> is a highlight of Mountain View Cemetery.</p>
<p>Anyway, what&#8217;s under the ground here? For that, we want the geologic map. This site is at an interesting intersection.</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png"><img data-attachment-id="3831" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsitegeomap/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=450&#038;h=300" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsitegeomap" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3831" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png?w=768&amp;h=513 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitegeomap.png 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>The site is flanked by two lobes of the ancient alluvial fan (Qpaf) that covers central Oakland. The one on the left is <a href="https://oaklandgeology.wordpress.com/2011/12/29/the-pill-hillfairmount-ridge-walk-20/">Pill Hill</a> &#8212; which was known as Academy Hill in the 1880s and the site of Anthony Chabot&#8217;s first municipal reservoir &#8212; and the lobe on the right is Adams Point Hill. To the south, the ground is mapped as Pleistocene <a href="https://oaklandgeology.wordpress.com/2015/12/28/marine-terrace-in-downtown-oakland/">marine terrace deposits</a> (Qmt), and the site itself is mapped as ordinary alluvial sediment.</p>
<p>Knowing all that, it would have been fun to poke around as the excavation proceeded from 24 March . . .</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg"><img data-attachment-id="3832" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsitemar24/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=450&#038;h=300" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsitemar24" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3832" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg?w=768&amp;h=512 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemar24.jpg 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>. . . to 1 April . . .</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg"><img data-attachment-id="3833" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsiteapr1/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=450&#038;h=300" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsiteapr1" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3833" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg?w=768&amp;h=513 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr1.jpg 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>. . . to 19 April . . .</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg"><img data-attachment-id="3834" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsiteapr19/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=450&#038;h=300" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsiteapr19" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3834" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg?w=768&amp;h=513 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsiteapr19.jpg 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>. . . to 7 May, when the digging was complete and the foundation prep was under way.</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg"><img data-attachment-id="3835" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsitemay7/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=450&#038;h=300" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsitemay7" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3835" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg?w=768&amp;h=513 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay7.jpg 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>The chances were that no mammoth skulls or other cool megafossils were present, but you never know. It all looked like well-sorted fine sand from my distant viewpoint, what you&#8217;d expect. <a href="https://oaklandgeology.wordpress.com/2012/11/23/rocks-of-the-caldecott-tunnel/">If this had been a Caltrans project, they might have retained a paleo firm</a> to watch the digging and grab any fossils the dozers turned up. But as of last week the exposure is all over.</p>
<p><a href="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg"><img data-attachment-id="3836" data-permalink="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/biffsitemay18/" data-orig-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=450&#038;h=300" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biffsitemay18" data-image-description="" data-medium-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=450&#038;h=300?w=300" data-large-file="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=450&#038;h=300?w=450" src="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=450&#038;h=300" alt="" width="450" height="300" class="alignnone size-full wp-image-3836" srcset="https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=450&amp;h=300 450w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=128&amp;h=85 128w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=300&amp;h=200 300w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg?w=768&amp;h=512 768w, https://oaklandgeology.files.wordpress.com/2017/05/biffsitemay18.jpg 800w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>Most of the time, science is just an indulgence. But as Oakland enters a downtown building boom, it would be nice if the experts got a chance to document and sample some of these big holes.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-948496190" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-948496190');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-948496190",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-948496190'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3828" class="share-google-plus-1 sd-button no-icon" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3828" class="share-twitter sd-button no-icon" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3828" class="share-linkedin sd-button no-icon" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3828" class="share-facebook sd-button no-icon" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3828" class="share-pinterest sd-button no-icon" href="https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1760041-3828-59259da5f0216' data-src='//widgets.wp.com/likes/#blog_id=1760041&amp;post_id=3828&amp;origin=oaklandgeology.wordpress.com&amp;obj_id=1760041-3828-59259da5f0216' data-name='like-post-frame-1760041-3828-59259da5f0216'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								
				<p class="postmetadata alt">
					<small>
												This entry was posted on 22 May 2017 at 8:02 am and is filed under <a href="https://oaklandgeology.wordpress.com/category/oaklands-soil/" rel="category tag">Oakland's soil</a>, <a href="https://oaklandgeology.wordpress.com/category/the-fan/" rel="category tag">the Fan</a>.						You can follow any responses to this entry through the <a href='https://oaklandgeology.wordpress.com/2017/05/22/geology-of-the-biffs-site/feed/'>RSS 2.0</a> feed.
													You can skip to the end and leave a response. Pinging is currently not allowed.
						
					</small>
				</p>

			</div>
		</div>

	
<!-- You can start editing here. -->
	<h3 id="comments">One Response to &#8220;Geology of the Biff&#8217;s&nbsp;site&#8221;</h3>

	<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="comment-14221">
			<img alt='' src='https://2.gravatar.com/avatar/8612f251ba52deebd60c593243113241?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-32' height='32' width='32' />			<cite>Kimberly Moses</cite> Says:						<br />

			<small class="commentmetadata"><a href="#comment-14221" title="">22 May 2017 at 2:05 pm</a> </small>

			<p>Thank you for documenting this site. I, too, walk through the area often, and I would love to see a little anthropological curiosity about what the site had held before the earth was hauled away.<br />
I really enjoy your posts.</p>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/22/geology-of-the-biffs-site/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://oaklandgeology.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c026d42b59" /><input type="hidden" name="_wp_http_referer" value="/2017/05/22/geology-of-the-biffs-site/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Foaklandgeology.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90bfedeca8" /></p>
<input type="hidden" name="genseq" value="1495637413" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>

	
	</div>


<hr />
<div id="footer">
	<p>
		 <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		<br /><a href="https://oaklandgeology.wordpress.com/feed/">Entries (RSS)</a> and <a href="https://oaklandgeology.wordpress.com/comments/feed/">Comments (RSS)</a>.	</p>
</div>
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8612f251ba52deebd60c593243113241">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/oaklandgeology.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/oaklandgeology.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f57fd3f1","homeURL":"https:\/\/oaklandgeology.wordpress.com\/","postID":"3828","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1760041" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://oaklandgeology.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Oakland Geology" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6e75e5f03d" /><input type="hidden" name="_wp_http_referer" value="/2017/05/22/geology-of-the-biffs-site/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/oaklandgeology.wordpress.com\/2017\/05\/22\/geology-of-the-biffs-site\/":3828};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1760041","siteName":"Oakland Geology","siteURL":"http:\/\/oaklandgeology.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/kubrick","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/oaklandgeology.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foaklandgeology.wordpress.com%2F2017%2F05%2F22%2Fgeology-of-the-biffs-site%2F","themeURL":"","xhrURL":"https:\/\/oaklandgeology.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"620ed2e0d3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"aac85a4518\" \/>","referer":"https:\/\/oaklandgeology.wordpress.com\/2017\/05\/22\/geology-of-the-biffs-site\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/oaklandgeology.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Foaklandgeology.wordpress.com%2F2017%2F05%2F22%2Fgeology-of-the-biffs-site%2F","postID":"3828","shortlink":"http:\/\/wp.me\/p7nRL-ZK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/oaklandgeology.wordpress.com\/3828","statsLink":"https:\/\/wordpress.com\/stats\/post\/3828\/oaklandgeology.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Kubrick","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,410 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/oaklandgeology.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foaklandgeology.wordpress.com%2F2017%2F05%2F22%2Fgeology-of-the-biffs-site%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oaklandgeology.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bb5a9e8052","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/oaklandgeology.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foaklandgeology.wordpress.com%2F2017%2F05%2F22%2Fgeology-of-the-biffs-site%2F","blog_id":"1760041","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1760041&v=wpcom&tz=-7&user_id=0&subd=oaklandgeology","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9T8tuAjEM/KEGA6qoeqj6KZU3MeBs4qR2Qtu/J0hdxAHtydZ4Hh74qc4XaSQNokGgC3uqv5toL/Bwyt3V1E8sBolnMvju1OmMEhLpCjlSq+hn+GLxcERPUymzozxRWFFhyCxuQoWM1kjH5sqFVDmM6Du25uAbF7k53LeFPT5J/eYz6lpleYbHUU///sfmkfUky6OWbpSWsm4BVjS1WHPHhKxgZ1SW0zKH6DN/7F7f99vtYbd/i1cmV5xJ'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "oaklandgeology.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1760041','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1760041','v':'wpcom','tz':'-7','user_id':'0','post':'3828','subd':'oaklandgeology'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8mVmVSYi5BRlosfC9SUTkvenBrMTAlWWRqY3hUa255alU/ejJiUDB5azJtdkxHLHVERkY9U1RdW1hhfmNQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4OVJWd3c2Z1ZUTFUtbC0tWzVxLnlNVXRpWX4waHhrNVNYMnBSRUtiL2FuanZkZlNSUzYxWFMyaUZKPUdINjNnWFJuMHRabU1vQlNrVjFqZnE='}]);
_stq.push([ 'clickTrackerInit', '1760041', '3828' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
